Data Privacy Alert Vol 13.82 – The GHOST vulnerability – what you need to know

By Michelle Drolet . 5 Feb 2015

The funkily-named bug of the week is GHOST. Its official moniker is the less catchy CVE-2015-0235, and it’s a vulnerability caused by a buffer overflow in a system library that is used in many, if not most, Linux distributions. A buffer overflow is where you assume, for example, that when you handle a four-byte network number written out as … Continue reading Data Privacy Alert Vol 13.82 – The GHOST vulnerability – what you need to know

Tags